各瀏覽器支援TLS 1.2的程度

電腦版瀏覽器與版本 支援TLS 1.2的程度
Google Chrome 30(含)以上 支援
Google Chrome 29(含)以下 不支援,請升級至最新版
Microsoft Edge 支援
Microsoft Internet Explorer 11 支援
Microsoft Internet Explorer 9.0 / 10.0 需手動調整,請至網頁上方「工具」→「進階」→勾選 「TLS 1.2」選項。
Microsoft Internet Explorer 8.0 不支援,請升級至IE 11
Firefox 27(含)以上 支援
Firefox 26(含)以下 不支援,請升級至最新版Firefox
Apple Safari 7(含)以上 支援
Apple Safari 6(含)以下 不支援,請升級至最新版Safari


手機版本 支援TLS 1.2的程度
iOS 5(含)以上Safari 支援
iOS 4 (含)以下Safari 不支援,請升級作業系統或更換裝置
Android 5.0(含)以上內建瀏覽器 支援
Android 4.4 內建瀏覽器 部分設備不支援,建議升級作業系統或更換裝置
Android 4.3(含)以下內建瀏覽器 不支援,請升級作業系統或更換裝置